vscode dart插件安装后无代码提示

SDK正确安装了?命令行可以使用 dart --version 查看版本?vs code是否有提示或报错信息?