Flutter在运行时一直报错,环境已切换到阿里云

Flutter在运行时一直报错,环境已切换到阿里云!

build.gradle和flutter.gradle的设置都切换到了阿里云

但是在运行的时候一直报错


这个问题已经困扰我两天了,求教各位大神这怎么解决

感谢 @meatball 分享,看错误信息是阿里云https证书没有通过maven的验证,换成http应该就ok

这些都已经设置过了,都换成了阿里云,还是报了上面的错

换成了http的试了一下,还是不行

换成http还报同样的错?那你把阿里云的证书导入jdk再试试看

还是不行,导入了阿里云证书也是报错,现在实在不知道问题出在哪了,在配置和安装的时候我没上梯子,难道这个不上梯子就不行?

那你全程挂梯试一下呢,再不行感觉没有其他办法了阿,建议还是仔细研究下报错信息